Blog

HBK Cyber Security Statement :: Log4J (CVE-2021-4428)

December 17, 2021

 

HBK initiated a thorough assessment of all software products upon publication regarding the Log4J (CVE-2021-4428) vulnerability.  Our preliminary findings confirm that the software originating from HBK is not vulnerable to Log4J (CVE-2021-4428).  HBK will complete the assessment and will communicate relevant findings if they differ from the preliminary results.


results: 1 - 10 (out of 34)